Back to overview
Downtime

Phone System Outage

Apr 21 at 09:33am PDT
Affected services
Website

Resolved
Apr 21 at 12:10pm PDT

Ended. Fixed firewall settings

Created
Apr 21 at 09:33am PDT

System ports got screwed up, phones will not register and the web interface can not be accessed. Opened a support ticket with the hosting provider. The system can still be accessed through TandmX (360-0000).